Community website outage
Incident Report for HOA Express
Resolved
We're marking this incident as resolved now, but will continue to monitor the situation closely. We believe the root cause was on Google's end.
Posted Jan 06, 2021 - 07:23 CST
Monitoring
The "repair" has completed, according to Google, and all community websites are now online once again. We're monitoring the situation closely and are working with Google's team to identify the root cause.
Posted Jan 06, 2021 - 07:13 CST
Identified
One of our Google Cloud Platform infrastructure components is in a "repairing" state. This particular component has multiple layers of redundancy and is designed to remain online even when one layer fails. We believe this may therefore be a widespread issue affecting many Google customers.
Posted Jan 06, 2021 - 07:12 CST
Investigating
We're currently investigating an unexpected outage with our community websites. More details to follow.
Posted Jan 06, 2021 - 07:09 CST
This incident affected: Community websites.