Stripe incident causing some payment-related tasks to fail
Incident Report for HOA Express
Resolved
Stripe's incident has been resolved by their engineering team.
Posted Jul 10, 2019 - 18:01 CDT
Update
We're continuing to keep an eye on the situation. Stripe posts incident updates through their @stripestatus Twitter account: https://twitter.com/stripestatus.
Posted Jul 10, 2019 - 17:12 CDT
Identified
Stripe is currently experiencing elevated error rates, which is impacting the ability for certain payment-related tasks to complete. This includes retrieving information about online payments, making online payments, paying for subscriptions, etc. More details can be found on Stripe's own status page: https://status.stripe.com/.
Posted Jul 10, 2019 - 16:17 CDT
This incident affected: Third parties.