Stripe service outage
Incident Report for HOA Express
Resolved
Stripe reported they resolved the issue: https://twitter.com/stripestatus/status/1259890482911391744
Posted May 11, 2020 - 12:01 CDT
Update
The impact to our system is relatively limited. Stripe is our payment processing partner, so their service outage affects the ability to view/modify some billing information, collect payments from members, and view/modify some information related to our online payments platform.
Posted May 11, 2020 - 11:37 CDT
Identified
Posted May 11, 2020 - 11:33 CDT
Update
Stripe is experiencing a total service outage and we expect their team to post a status update very soon.
Posted May 11, 2020 - 11:31 CDT
Investigating
Our error monitoring is reporting elevated rates of errors when our back end communicates with Stripe's back end. Stripe has not reported a service outage at this time, but we are monitoring their status page: https://status.stripe.com/
Posted May 11, 2020 - 11:30 CDT
This incident affected: Third parties.