Elevated error rates

Incident Report for HOA Express

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 10:31 CDT

Monitoring

Error rates have stabilized, but we’re continuing to monitor the situation.
Posted Mar 18, 2025 - 10:26 CDT

Investigating

We’re investigating elevated error rates on our platform when communicating with back end components.
Posted Mar 18, 2025 - 10:17 CDT
This incident affected: Community websites and Admin Portal.