Intercom outage (chat/email support)

Incident Report for HOA Express

Resolved

Intercom has resolved the outage on their end.
Posted Jan 09, 2026 - 15:38 CST

Update

Intercom indicated they’ve implemented a fix and are monitoring the results.
Posted Jan 09, 2026 - 15:00 CST

Identified

Intercom, our provider for chat and email support, is currently down. It’s currently not possible to reach us this way, and our customer success team is unable to see or respond to messages. Intercom’s team is aware of the issue and is posting updates to their own status page here: https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W. We’ll continue to monitor their updates. In the meantime, customers can reach our customer success team via phone at +1 (888) 613-9272.
Posted Jan 09, 2026 - 14:27 CST
This incident affected: Third parties.