Community website downtime

Incident Report for HOA Express

Resolved

The issue has resolved itself after the configuration changes caught up on Google’s end.
Posted Aug 31, 2026 - 15:55 CDT

Identified

Community websites are experiencing unexpected downtime in connection with a routine deployment of improvements and bug fixes. The downtime appears to be caused by stale network routing configurations, which are unexpectedly taking a few minutes to update.
Posted Aug 31, 2026 - 15:53 CDT
This incident affected: Community websites.