Missing address designations
Incident Report for HOA Express
Resolved
The issue has been fully resolved.
Posted Feb 16, 2021 - 12:29 CST
Update
Mailing and billing address designations are being shown again for most impacted addresses.
Posted Feb 16, 2021 - 10:42 CST
Update
A fix is being deployed to production now that will prevent this problem from happening to future addresses. We're working on fixing addresses that were already impacted.
Posted Feb 16, 2021 - 10:00 CST
Identified
We've identified an issue that's causing the mailing / billing address designations to not display for some addresses. We're working on a resolution.
Posted Feb 16, 2021 - 09:48 CST
This incident affected: Community websites and Admin Portal.