Google power outage impacting some resources
Incident Report for HOA Express
Resolved
Although the incident is ongoing, Google has resolved all of the aspects that were impacting our service. We'll continue to keep an eye on the incident until Google fully resolves it to ensure no regressions arise.
Posted Jun 29, 2020 - 12:38 CDT
Update
Some resources appear to be coming back online. We are continuing to watch the situation closely.
Posted Jun 29, 2020 - 12:21 CDT
Update
We are continuing to monitor the situation. It's likely that some less-common background tasks are affected by this as well, like domain registrations, transfers, and renewals.
Posted Jun 29, 2020 - 11:48 CDT
Identified
Google is experiencing a significant power failure in two of their data centers we have resources in, causing total network connectivity loss to resources within those data centers. Most of our infrastructure is distributed across more than just those two data centers, so our automated load balancing systems have been diverting traffic to our infrastructure within their healthy data centers, but some of our infrastructure is being impacted by this outage. Most prominently, our visitor tracking system is down. We're closely following Google's progress on the incident, found here: https://status.cloud.google.com/incident/cloud-networking/20005.
Posted Jun 29, 2020 - 11:02 CDT
This incident affected: Third parties.