Elevated error rates with domain partner
Incident Report for HOA Express
Resolved
Our domain partner has indicated that the incident was resolved overnight.
Posted Jun 30, 2020 - 08:23 CDT
Identified
We’ve been informed that our domain partner has identified the issue and is working on a solution now. So far, the impact has been minimal, as failures are only intermittent and our system is designed to automatically reattempt these tasks upon failure.
Posted Jun 29, 2020 - 20:09 CDT
Investigating
We're noticing elevated rates of errors on our domain partner's end when our system attempts to perform certain tasks. This is causing the setup of some new domains to be delayed. We're reaching out to their team now for further investigation.
Posted Jun 29, 2020 - 15:37 CDT
This incident affected: Third parties.