Widespread Google outage
Incident Report for HOA Express
Resolved
Although the incident is still partially ongoing on Google’s end, the portion that was impacting our platform and services appears to have been fully mitigated.
Posted Nov 16, 2021 - 12:30 CST
Update
Google has posted about the incident here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh.
Posted Nov 16, 2021 - 12:10 CST
Monitoring
Google appears to have resolved the issue; no status update has been posted yet to their status page. We’re continuing to monitor the situation closely.
Posted Nov 16, 2021 - 12:10 CST
Update
We’re monitoring Google Cloud’s public status page, but as of yet, they have not posted about the incident: https://status.cloud.google.com/.
Posted Nov 16, 2021 - 12:01 CST
Identified
We've identified the issue as a widespread networking issue on Google’s end, affecting a large portion of the internet. Major websites like Spotify, The Home Depot, Etsy, and many others are completely unreachable.
Posted Nov 16, 2021 - 11:55 CST
Investigating
We're currently investigating an unexpected outage of our platform and services.
Posted Nov 16, 2021 - 11:51 CST
This incident affected: Community websites, Admin Portal, and Company website.