Partial SendGrid outage
Incident Report for HOA Express
Resolved
SendGrid's team has resolved the incident.
Posted Jul 28, 2020 - 17:10 CDT
Monitoring
SendGrid believes they've recovered the impacted services, and are monitoring the results: https://status.sendgrid.com/incidents/c2k6nqpr9t7p
Posted Jul 28, 2020 - 14:40 CDT
Update
SendGrid's incident is ongoing, and we continue to monitor the situation closely.
Posted Jul 28, 2020 - 11:29 CDT
Identified
Per SendGrid's status updates, emails could be delayed. Based on our internal tracking, we believe this is only affecting a small percentage of our outbound emails.
Posted Jul 28, 2020 - 10:10 CDT
Investigating
SendGrid is experiencing an outage: https://status.sendgrid.com/incidents/c2k6nqpr9t7p. At a minimum, this is impacting the ability to use our email auditor tool. We are currently investigating any other issues this outage may be causing.
Posted Jul 28, 2020 - 10:04 CDT
This incident affected: Third parties.