Delayed transferred date population
Incident Report for HOA Express
Resolved
The issue has been resolved. The “transferred” date will now appear alongside payments that were transferred yesterday.
Posted Jan 11, 2022 - 11:03 CST
Update
We expect to have this issue fully resolved by the end of the day tomorrow (January 11th).
Posted Jan 10, 2022 - 15:04 CST
Identified
We’ve identified an issue that’s delayed the population of the “transferred” date for recent online payments. This has no effect on the transfers themselves, just the informative date that’s displayed alongside the list of payments to let administrators know when payments reached their deposit accounts.
Posted Jan 10, 2022 - 14:24 CST
This incident affected: Behind-the-scenes components (Job processing).